Subject: When did /etc/passwd....

From: [email-masked]
Date: Thu, 1 Mar 2001 02:16:56 -0500

How'd you manage to come by a 3rd or 4th edition manual?
Even I would have to go into the Labs to get the 3rd!
Or 2nd, for that matter.  I do have 4-7 at home, and
of course the 1st is online.

I made a bit of a start at the 10th online, incidentally.
 http://plan9.bell-labs.com/10thEdMan
This is not announced yet, and not linked from anywhere.

So far it has just a couple of the papers from vol 2
and some of its interesting pictures.  I'm not sure how
to carry this--doing the main pages doesn't seem too hard
but the papers are a problem.  Mechanically they aren't
in as good shape as I thought at first, and many of them
are about programs you can't get any more and of course
were done by others.

	Dennis

---

From: [email-masked]
Date: Thu, 1 Mar 2001 22:47:33 -0500

I must be getting old--yes, the v2 and v3 are indeed still on line
here also.  I did just what I should have done a bit over a year
ago, and put the v3 and v4 references into my shell script for
mounting the local  archived systems.  I'd forgotten that
they were buried, let alone where.

Indexing is important!

About the scanning of v2 and v5: I am confident that there is
no problem with doing this.  I'm a little surprised that we or
you or Norman  haven't turned up the troff version of the 5th
manual.  But in any case, it is fairly clear (based on experience
with 1,3,4,6,7) that adding the missing ones couldn't cause
a furore.

Shannon's been away for a long time--he went to MIT
even before I arrived.  I think I only met him once, and
"met" is the wrong word--he gave a local talk when I
was in high school or earlier, and showed the mouse-maze
demo that is pictured in many of the obit photos.  This
was especially neat--he needed two relay flip-flops per square
to record the path (first pass: poke around the 4 directions;
as the mouse finds a non-wall, remember which of NESW
got the mouse out. Eventually it stumbles to the goal.
Second pass: just follow the recorded ways out.  Not
optimal, but no mistakes.)

But more on the topic of history: it turns out that the Bell Labs
library still does keep many things on microfiche and will
retrieve them, now by online request.  One that I just ordered
is an internal Technical Memorandum by Shannon, TM43-110-44
entitled 'Analogue of the Vernam System for Continuous Time Series'.
This is, I think, reprinted in the collection of his works in the
book edited by Sloane and Wyner, but it will be interesting to
see the original: "TM43-..." means that was written in 1943.
This work is probably related to the telephone communication system
used by Churchill and Roosevelt during WW2.

	Dennis