Subject: Re: Ancient UNIX: can we extend the license?

From: [email-masked]
Date: Thu, 2 Nov 2000 22:16:52 -0500

Thanks for (re-)sending on the question to SCO--at least
it might begin to smoke out whether the ancient license
stuff is going to continue with them or Caldera.  Maybe
this is like what happened when we were trying to get
the Lions book permissions from SCO just as they were
taking over from Novell.  Took a while to sort this out.

	Dennis

---

From: [email-masked]
Date: Mon, 6 Nov 2000 20:35:19 -0500

> The short answer is that, until the deal closes around the first of the year,
 > there is pretty much a moratorium on doing anything with the intellectual
 > property -- I think SCO just wants to get the whole thing turned over to
 > Caldera, and let them figure out what they want to do with it.

Thanks for the note to Warren and me--I understand the situation better
now.  It's much like the moment when the Unix property was
about to be turned over from Novell to SCO and we approached
Michels and Tilson about the reprinting of the Lions book.
Both were sympathetic, but had other things to worry about
at the moment.  (Happily, once the deal was done, it all worked
out.)

The 8th Edition question has its own complications (e.g. there
is much newer code involved than in the things that are
part of the currrent "historical" SCO offerings).  But I can
certainly understand why SCO has other IP issues to
think about now.

	Dennis Ritchie