Subject: Re: Queries on PDP Unix status

From: [email-masked]
Date: Sun, 22 Oct 1995 23:48:25 EDT

The crucial question is, 
   ... a contact for someone who can clarify
   the distribution status of such things as the old on-line manuals/papers,
   and the Lions commentary (not the src code booklet).

Unfortunately there is no simple answer.  I've been somewhat involved
in one aspect of this: the Lions commentaries.  Here is the story with
them.

John is interested in republishing the source and the commentary
as a historical document and is being aided by Peter Salus ([email-masked])
and Berny Goodhart.  To shorten a long story, AT&T is willing to allow this,
Novell was hesitant, and SCO seems almost ready to allow it.
(Background: the transfer of Unix stuff from AT&T to USL,
then to Novell, mentioned only System III and derivatives.
However there is also language about "prereleases" of System III,
which might possibly apply to the 6th edition even though it
is some 6-7 years earlier.  Neither Novell nor SCO (about-to-be
owner of the IP) are worried about people actually using the
6th edition in competition with them; they wonder, in a
generally lawyer-like way, whether publishing the
"trade secrets" in the code might in some way compromise
their current ownership.)

At any rate, it's at least possible that SCO will give John, Peter
etc. the go-ahead.  Certainly Lions owns the primary rights
in his commentaries themselves.

We have most of our own stuff online (v5, v6, v7, v8), but not
the UCB PDP11 distributions.

More about distribution and copyrights: just collecting things
will not be objected to by anyone.  Moreover I suspect that
AT&T could be convinced that it owns full rights in manuals
and papers (i.e. would sign a publication permission letter
if it thought a project worth while).  In contrast, it's clear that
publishing code is a somewhat touchy subject and it's hard
to get people to sign off.

	Dennis

---

From: wkt (Warren Toomey)
Date: Mon, 23 Oct 1995 14:56:52 +1000 (EST)

Dennis,
	Firstly thanks for your email.

> Here is the story with the the Lions commentaries [ ...]

> and Berny Goodhart.

I'll contact Peter and get him to keep me informed of the status of this.

> the UCB PDP11 distributions.

We have 7th Edition running here, with a license. Can we talk to Bell Labs/AT&T
about getting copies of 5th and 6th? Or who is the right person? Or is there
a right person ??

> to get people to sign off.

Yep, I understand fully. Ok, well I'll try and talk to someone at both AT&T
and Novell for an authorative position on such things as the on-line manuals.

Thanks again for your time,

Ciao,
	Warren