Subject: Re: Early UNIX Dates: revised timeline

From: [email-masked]
Date: Mon, 10 Jan 2000 16:20:08 -0500

> By now I must have coerced nearly all the pertinent machine-readable
 > 0s and 1s out of you. You don't have any relevant tap/tp archives left,
 > by any chance? I'd be happy to keep them confidential.

Do you still have the list of tapes?  I think I sent it once.

Mahoney: when I talked to him, he was amenable to publishing
the redacted interview.  You can see it at
 http://www.princeton.edu/~mike/expotape.htm ,
but don't copy it.  The short papers by the students
seem to be gone (I would assume that copyright
problems with these could never be solved, anyway.)

The PR guy has just sent a second go-around on his
effort.  The first was pretty bad, but I haven't looked
at the second yet.  (His mail is next to yours).

 > 	Unknown: Peter Neumann coins the term `Unics', which is
 > 		subsequently changed to `Unix'
 > 		  [QCU pg 9]

I think the Neumann connection was an invention of my
own fevered brain.  I wasn't sure who created the name
and I assumed Peter because of his propensity for
puns.  He has since denied involvement and Brian
has claimed it, so I think things are as certain as
they can be at this point.

 > 	Mid-year: The PDP-11/20 is purchased, with no disk drives
 > 		[QCU pg 35],
It was ordered with a disk, but only the CPU was ready in the
summer.

 >	3 months later: The disks arrive
	disk, singular.

BTW, exchange this and the recoding pg.

---

From: [email-masked]
Date: Tue, 11 Jan 2000 01:41:25 -0500

Yes, people have already drunk from Mahoney's well.

BTW, I looked at the preserve.html page--It's still
somewhat unformed for a journal article, I think.
It's not a history of the travails of Unix, but neither
is it an account of the travails of collecting and maintaining
old software (though it includes elements of both).

Somehow it lacks focus.

On the reconstruction of prestruct-C -- I suspected
that the various tables would be sufficiently similar
that fraternal grafts would be possible.  Congrats for doing
the work.

	Dennis

Subject: Re: Early UNIX Dates: revised timeline
From: Warren Toomey <[email-masked]>
To: [email-masked]
Date: Tue, 11 Jan 2000 08:37:39 +1100 (EST)

>  http://www.princeton.edu/~mike/expotape.htm ,

Seems much of this was used by Peter Salus in his book `A Quarter
Century of UNIX'.

Cheers,
	Warren