Subject: Re: Old Unix Stuff: again

From: [email-masked]
Date: Wed, 15 Apr 1998 00:56:43 -0400

I'd love a copy of the CD.

	D.M.Ritchie
	Bell Labs rm 2C517
	600 Mountain Ave
	Murray Hill   NJ 07974    USA

I don't clearly remember V7M R2.1 but I believe we put something
together that included some of the changes in C.  Probably enums,
identification of structure names with tags, structure passing.
I'll take a look at the material and guess where it fits in.

	Dennis

----
Hi Dennis,
	
	I hope I'm not disturbing you. As you know, SCO are now selling
source licenses for 5th, 6th, 7th Edition UNIX and 32V. We are just about
to burn CDs which contain our archive, for distribution to licencees.

If you would like a copy, gratis, please pass your details on to
Steven Schultz [email-masked], who will send you a CD.

A new addition to the archive is something called V7M Release 2.1,
dated August 1981. This appears to be a major upgrade from 7th Edition,
including the v7addenda stuff.

Do you know who put this together? The person who donated it says the
tape came from DEC, but the tape's contents don't nominate the ``author''.

Thanks again!

	Warren

---

From: [email-masked]
Date: Wed, 15 Apr 1998 02:05:53 -0400

The stuff with Canter must have been Digital's collection.

The addenda tape was probably ours.  The phrasing of the comments
is familiar, and no one else would supply a new awk and fortran
at that point.  12/2/80 in the US would definitely be December.

	Dennis

---

From: [email-masked]
Date: Sat, 25 Apr 1998 00:20:11 -0400

> It's on the way. 

Thanks.

By the way, you might be interested in http://www.cs.bell-labs.com/~dmr/manintro.tif
(if you have a TIFF viewer) or the .html version of the same thing.  It's the start
of the 1st edition manual, Nov. 1973.  I've got some more scanned in, but the OCR
is going to be hell to correct.    Also I suspect that some other graphics format
is likely to be friendlier for most people's browsers.

(None of this is linked to on the home page yet.)

	Dennis