Subject: Re: PUPS Stats + plan9?

From: [email-masked]
Date: Sun, 21 May 2000 20:34:51 -0400

> [Dennis, this bounced 1st time]

We had independent weather-related electrical,  network, and a bit
of Plan 9-related turbulence around the end of the week.
Stability seems back now.

 > 	Just some stats. Since SCO set up a hyperlink to the PUPS Archive
 > here, I've had 11.6 Gbytes of downloads. Must be a record for bytes of
 > PDP-11 software distribution in a given period. I wonder how the SCO web
 > site has been?

Glad to see it--though these storms can be a bit of a pain while
they're happening.

 > Any luck with the new license for Plan 9? Will it cover previous Plan 9
 > releases, or just the latest one? And do you think Lucent would allow
 > us to add 8th, 9th and 10th Edition UNIX into the PUPS Archive?

The Plan 9 license is back from the lawyer, but is still being trimmed,
though mostly at the level of fixing typos.  I think it will be
a bit of a surprise to some who follow the 9fans list or comp.os.plan9.
There is also the question of arranging appropriate PR
about it vs. Inferno.  There is going to be some PR about both.

I've thought about 8th and later Unix editions.  As I think I have
mentioned, there never was a 9th or 10th edition distribution, though
there was a printed manual for both.   For the 8th there is
a coherent collection.  The question here is whether we want
to put it under the shadow of SCO, or BSD, or whatever.

	Regards,
	Dennis

---

From: [email-masked]
Date: Sun, 21 May 2000 20:56:19 -0400

> I thought that you could use a license similar to the Plan9 one that is
 > currently being crafted. Anyway, at any time Lucent is prepared to offer
 > this stuff, we have a disk with unused 0s and 1s sitting here....

I don't think there is a Lucent problem with the material as such,
except perhaps figuring out whether 8th (say) belongs more
to us or in some way to SCO, and what to do about the
fact that there is considerable old BSD code there.
Both Plan 9 distributions (existing and about-to-be)
are complicated much by other-party material,
in the Plan 9 case, especially by proprietary fonts
for the screen and for printers.  (We even had a dust-up
with the heirs of Bela Lugosi, and also whoever takes
care of Ed Wood's interests).

	D.