Subject: Re: Queries on PDP Unix status

From: [email-masked]
Date: Mon, 23 Oct 1995 16:56:52 EDT

When the "tapes" are compressed they total about
2.8MB.  There is one from the 5th edition
and three from the 6th (root, source, documents).
We haven't been able to track down the machine-readable
source for the 5th edition documents.  However,
the 5th and 6th are quite similar and nearly
contemporaneous.  As I recall, the 6th was
created because the lawyers changed their
minds about copyright notices.

There is indeed rather little stuff from earlier.
The 4th and earlier "editions" really did refer
to editions of the manual; at that time systems
were sent out based on whatever was on the
machine at the time the tape or disk was made.
I have various listings, and a couple of years
ago Keith Bostic and Paul Vixie managed to
read some early DECtapes.  E.g. there is
a C compiler for the PDP-11/20 that
doesn't have structures or #define, and
pointers were written p[].

	D.

---

From: wkt (Warren Toomey)
Date: Tue, 24 Oct 1995 16:54:08 +1000 (EST)

> minds about copyright notices.

Dennis, sounds good. I'm running RK05s and RL02s here, so I might have a
bit of a bootstrap problem, but at least the bits will be archived offsite
for you. But I'm determined to get them going, so send away!

Keith Bostic mentioned recently that he had 5th Edition on-line, so
maybe you can ask him about your missing stuff.

> pointers were written p[].

Well, if you need any help in keeping these bits from the bit bucket, let
me know. Also, if you have any time, look at my skeletal `Preserve Unix'
web page at http://minnie.cs.adfa.oz.au/PUPS/

Thanks again,

	Warren