Subject: Re: Ancient Unix licenses?

From: [email-masked]
Date: Wed, 4 Apr 2001 21:09:37 -0400

Warren--
	I've also been in contact with Greg P about other aspects
of his project.   I can't see any reason why you can't send
whatever versions of the licenses themselves you have--
except for your work & expense involved in dredging them up
and sending them.  SCO and AT&T and Lucent also seem to have
lost them, just as you say.  But I don't think they're sensitive material
now (nor were they then).

	Dennis

---

From: [email-masked]
Date: Wed, 4 Apr 2001 21:39:05 -0400

No, I don't have any early licenses either--if I did,
I'd send them (and I did try). But do as you think appropriate,
either because you're uncertain about the propriety,
or just because it's too much annoyance to dig them
up and find the best way to transmit them.  Greg has
also said that he's a bit overwhelmed by the amount
of other material that he's accumulated, and unless
he presses you about this specifically, he probably has
plenty to work with already.

I'm also curious about SCO->Caldera, but (just as in the
past) the problem at either place will be finding someone
who is at all interested in the issue.  This means that
getting any sort of permission will be hard, but it also
means that in fact the chances of any sort of problem
are vanishingly small.  Still, I sympathize with reluctance.

	Dennis

Subject: Re: Ancient Unix licenses?
From: Warren Toomey <[email-masked]>
To: [email-masked]
Date: Thu, 5 Apr 2001 11:13:08 +1000 (EST)

> now (nor were they then).

Ah, for protecting-my-butt legal reasons, I'd still prefer that we get
releases from the organisations concerned :-)

I'm still on tenterhooks waiting to find out what Caldera will do the
the Ancient UNIX IP once they finalise the transfer from SCO.

You (i.e you individually and/or Lucent) wouldn't have any really old
licenses lying around, e.g 4th Ed to 6th Ed?!

Cheers,
	Warren