
What can you do with Foxit Reader? 

Foxit Reader is the tool for opening, viewing, searching and printing PDFs. After opening a PDF in 

Foxit Reader, you have a variety of tools to help you quickly view information within the PDF.   

 

Refer to relevant topics: 

Open and save PDFS Preferences 

Customize toolbar View a PDF 

Adjust PDF views Find text in a PDF 

Select and copy text from a PDF Copy images from a PDF 

Print Keyboard shortcuts 

Open and save PDFs 

If you receive a password protected PDF use the designated password to open the document. 

Some secured documents have restrictions that prevent you from printing, editing, or copying 

content in the document. If you have trouble opening a PDF, or if you are restricted from using 

certain features, contact the author of the PDF. 

Open a PDF document in Foxit Reader  

Do one of the following: 

 Choose File > Open, or click the Open button  on the Toolbar. In the Open dialog box, 

select the file name, and click Open. PDF documents are usually identified with a .pdf 

extension. 

 Drag and drop the PDF file into the Foxit Reader window. 

Open a PDF with Foxit Reader in Terminal 

After installation, type “FoxitReader [PDF file Path]” or “fr [PDF file Path]” in the terminal window. 

 

Open a PDF document within other applications 

You are able to launch and open PDF files within the following applications: 

 Email Application: in most email applications, you can double click the attachment icon to 

open the document. 

 Web Application: you can open a PDF document by clicking on the PDF file link in your web 

browser.  

 File System: double click the PDF file icon in your file system. 



Open a secured PDF document 

If you receive a PDF that is protected by security features, you may need a password to open the 

document. Some protected documents have other restrictions that prevent you from printing, 

editing, copying, etc. When opening a protected PDF, you will be prompted to enter the 

password. 

 

Save a copy of a PDF 

 

 Choose File > Save As… 

 In the “Save As” dialog box, enter the filename and location, and then click “Save”. 

 

Note: You can save the file only in PDF format when using the free Foxit Reader for Desktop Linux. 

Preferences 

Although Foxit Reader is customizable, some of the customizable features may be difficult to find. 

After reading this topic, you will understand just how useful having your own preferences is, and 

how simple it is to set up your own preferences. 

To set preferences, please choose Edit > Preferences… 

 
Preferences Dialog Box 

The Preferences dialog box includes the following options: 



Page Display 

Default Page Layout: Sets the page layout when they are first opened. The following page layouts 

are available: 

Single Page: Displays one page at a time, with no portion of other pages visible. 

Continuous: Displays pages in a continuous vertical column that is one page wide. 

Facing: Displays each two page spread, with no portion of other pages visible. 

Continuous Facing: Displays facing pages side by side in a continuous vertical column. 

See also Change the page layout. 

Magnification 

 Default Zoom: Sets the magnification level for PDF documents when they are first opened. 

This value overrides the document settings.  

 Zoom Point: Reference points that adjusting page magnification level refer to. There are nine 

points for you to choose within the document pane. 

See also Change the magnification level of a document. 

Full screen Appearance 

 Background: Click the color pane and choose the color you would like as the background 

color in Full Screen mode. 

See also View document in Full Screen. 

Automatically Scroll 

 Continuous Scroll: Select the item, scroll continuously until the end of page. You Can press 

the “Shift” key while scrolling the mouse wheel, or you can press the Ctrl key + Up/Down to 

control the speed. 

 Time-lapse Scroll: Automatically scroll according to your setting interval. You can change the 

scrolling step width by pressing “Shift” while scrolling the mouse wheel or you can press the 

Ctrl key and the UP/Down Arrow. The largest step size available is the view height of the 

current document.  

See also Automatically Scroll through a document 

Language 

 Application Language: Provides multiple languages, users can select different language that 

they are proficient at. (The multiple language function will be added in latter version.) 

Customize toolbar 

You can add and delete buttons on the toolbar. Generally only the buttons you use most often 



will be displayed on the toolbar. If the window size changes, the icons that are not visible will be 

located within the pull down menu automatically. 

To customize the Toolbar, please do the following steps: 

1. Select View > Toolbar > Customize Toolbar… 

2. In the Customize Toolbar dialog box, the “add” or “delete” button option is displayed on 

toolbar. 

 To add more tool buttons to be displayed on toolbar, please select “tool” in Available 

toolbar buttons panel and click , or double click the selected tool. 

 To hide some of the tool buttons on the toolbar, please double-click the tool that you 

want to hide in the Current toolbar buttons panel, or select the tool and then click . 

 To remove all the current toolbar buttons, please click the Remove All button. 

 

Customize Toolbar Dialog Box 

3. (Optional) Insert Separator and Sort tools. 

 To move the selected item up, please click the Up Button . 

 To move the selected item down, please click the Down Button . 

 To insert Separator between Current selected items to group them, please click”……”in 

the Available items panel. 

View a PDF 

In the Reader toolbar, use the Zoom tools and the Zoom menu to enlarge or reduce the page. Use 

the options on the View menu to change the page display. Additional options in the Tools menu 



give you more ways to adjust the page for better viewing.  

 

 

Foxit Reader toolbar open by default:  A. Open, Print B. Page Navigation tools C. Previous/Next 

view D. Zoom tools E. Navigator, Full screen F. Hand tool, Select and copy text, Image, Find tool  

 

For more information, see user manual. 

Refer to relevant topics: 

Go to page Go to a bookmarked page 

Go to a thumbnail page Automatically Scroll through a document 

View document in Full Screen View document in Text View 

Go to a page 

Foxit Reader provides user-friendly controls to navigate through PDF documents. There are many 

ways to turn pages in a PDF. You can use the buttons on the basic toolbar, and you can also use 

the arrow keys, scroll bar, and other navigational tools to move forward and backward through a 

multipage PDF. 

 Go to different pages by pressing Next Page , Previous Page , the First Page , and 

the Last Page . 

 Press the Page UP and Page Down keys on the keyboard to go to the previous page and the 

next page. 

 Go back or forward one page view by pressing the Previous View  or the Next View 

 on the Toolbar. 

 Press the Home or End keys to go to either the first page or the last page. 

 Go to a specific page, by pressing the shortcut keys Ctrl +G and then input a specific page 

number. 

Go to a bookmarked page 

1. To show/hide bookmarks, do the following: 

 Select View > Navigation Panel >Show/Hide Navigation Panel, or you can click the 

Navigator button  on the toolbar. 

 Select View > Navigation Panel >Bookmarks, or you can click the Bookmarks button 

on the toolbar. 
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2. To jump to a topic, click the bookmark. Click the plus (+) key to expand the bookmark 

content. Click the minus (-) key to collapse the bookmark content. 

Go to a thumbnail page 

Page thumbnails provide miniature previews of document pages. You can use thumbnails in the 

Pages pane to change the display of pages and to go to other pages. The colored page view 

rectangular in the page thumbnail indicates which area of the page that is being viewed. 

1. To show or hide page thumbnails, do the following: 

 Select View > Navigation Panel > Show/Hide Navigation Panel, or you can click the 

Navigator button  on the toolbar.   

 Select View > Navigation Panel > Page Thumbnails, or you can click the Page 

Thumbnails button on the toolbar. 

2. To jump to specific pages, do one of the following: 

 Select View > Navigation Panel > Page Thumbnails, or you can Click the Pages tab in 

navigation pane >All of the page thumbnails will be displayed in the navigation panel. 

 To jump to another page, click its thumbnail.  

Automatically Scroll through a document 

Automatic scrolling allows users to view documents without using the mouse or keystrokes. This 

function also enables you to change the scrolling speed with ease.  

1. Select View > Automatically Scroll.  

2. To increase or decrease the scrolling speed, press the Shift key while scrolling the mouse 

wheel, depending on the direction of the mouse wheel scrolling , or you can press the Ctrl + 

Up/Down Arrow.  

3. To stop automatic scrolling, select View > Automatically Scroll again. At the end of the PDF, 

automatic scrolling stops and does not begin again until you choose Automatically Scroll 

again. 

4. To set the scroll mode, there are two scroll modes for you to choose from: Continuous Scroll 

and Time lapse Scroll. You can change the scrolling step width or scrolling speed by pressing 

Shift key while scrolling the mouse wheel, or you can press the Ctrl +UP/Down Arrow keys 

on the keyboard. The largest step size is the view height of current documents in Time lapse 

mode. Please select Edit > Preferences, and then select a different scroll mode.  

See also Preferences 

View document in Full Screen 

In Full Screen mode, the Foxit Reader Document Pane fills the entire screen, with the Menu Bar, 



Toolbar, Status bar, and Navigation Pane hidden behind except for a basic full screen toolbar. The 

mouse pointer remains active in the Full Screen mode allowing you to click links.  

1. To set the Full Screen appearance, select the full screen appearance setting under the 

Preferences menu item. 

2. To enter Full Screen mode, please do one of the following: 

 Select View > Full Screen, or you can click the Full Screen button on the Toolbar. 

3. To view documents in Full Screen mode: 

 To adjust the page layout, select from the Full Screen Toolbar a layout that fits your 

needs.  

 To adjust the magnification level, click either Zoom in , Zoom out , Fit Page , or 

Fit Width  from the Full Screen Toolbar. 

 To adjust the orientation, click either the Clockwise or Counterclockwise  from 

the Full Screen Toolbar. 

 To automatically scroll, click Automatically Scroll  on the Full Screen Toolbar. 

4. To exit Full Screen mode: 

 Press Esc key or you can click the Exit Full Screen button  on the screen.  

View document in Text View 

With Text View, you can work on all PDF documents in pure text view mode. It allows you to 

easily reuse the text scattered among images and tables, and it acts like Notepad. Also, you can 

adjust some of the settings to meet your needs in text mode. 

View Documents in Text View, Do one of the following: 

 Select Tools > Text View, or you can click the Text View icon   on the Toolbar. 

Adjust PDF views 

Foxit Reader provides multiple tools that help you adjust the view of your PDF documents. It 

includes simple tools as Zoom In and Zoom Out, as well as advanced tools like setting the page 

layout and orientation. 
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A. Zoom In/Out buttons change the page magnification by preset levels, from 5% to 6400%. 

B. Zoom To, changes the page magnification by the percentage that you type or by selecting 

from a drop down menu. 

C. Fit Page, adjusts the page to fit entirely in the document pane. 

D. Fit Height, adjusts the page to fit the height of the window, part of the page may be out of 

view. 

E. Fit Width, adjusts the page to fit the width of the window; part of the page may be out of 

view. 

F. Actual Size, adjusts the page to its actual size 100%. 

G. Single Page, displays one page in the document pane at a time. 

H. Continuous Page, arranges the pages in the document pane in a continuous vertical column. 

I. Facing, arranges the pages side by side, displaying only two pages at a time. 

J. Continuous Facing, arranges the pages side by side in a continuous vertical column. 

Refer to relevant topics: 

Change the magnification level of a document Resize a page to fit the window 

Change the page layout Change the default page layout 

Change the page orientation View document in Text View 

Change the magnification level of a document 

Do one of the following procedures: 

 Click the Zoom In or Zoom Out  tools on the Toolbar, or select View > Zoom > 

Zoom Out/In. Zoom In/Out change the document magnification by preset levels. The 

magnification percentage will show up in the Status bar. 

 Select View > Zoom > Zoom To, or press the keyboard shortcut Ctrl +M. Enter a 

magnification percentage in text box, either by typing or choosing from the pop-up menu. 

 Press the keyboard shortcut Ctrl +”=” or Ctrl +”-”. 

 Press the Ctrl key while scrolling the mouse wheel, the magnification is determined by the 

scrolling direction. 

 

Resize a page to fit the window  

There are four types for you to choose: 

 To resize the page to fit entirely in the document pane, select View > Zoom > Fit Page. 

 To resize the page to fit the width of the window, select View > Zoom > Fit Width. Part of 

the page may be out of view. 



 To resize the page to fit the height of the window, select View > Zoom > Fit Height. Part of 

the page may be out of view. 

 To resize the page to its actual size, select View > Zoom > Actual Size, the actual size for a 

PDF page is typically 100%. 

Change the page layout 

Changing the page layout is especially useful when you want to zoom out to get an overview of 

the document layout. You can use one of the following page layouts when viewing a PDF 

document: 

To set the page layout, please do one of the following: 

 Select View > Page Layout, and selext a mode that meets your needs. 

 Click the Single Page button , the Continuous button , the Continuous Facing 

button , or the Facing button  on the Toolbar. 

Change the default page layout 

 In the Preferences dialog box, select Default Page Display. 

 Select a page layout from the pop-up menu. 

See also Preferences 

Change the page orientation  

You can change the orientation of the document from portrait to landscape view by using the 

Rotation tools. 

 Select View > Rotation > Clockwise / Counterclockwise. 

 Click the Rotation Clockwise button  or Counterclockwise button  on the Toolbar. 

Note: You can change the page view by 90-degree increments (90,180,270), but the change only 

affects screen display instead of its actual orientation. You cannot save the changes in page view 

Find text in a PDF 

Use either the Search window (Edit > Find) or the Find tool on the toolbar to search for page 

content, you can search any text within a PDF. Also, you can limit your search by choosing the 

options offered on the Find Text dialog box to find specific items. 

1. Select Edit > Find …, or press the keyboard shortcut Ctrl + F, or click the Find button  on 



the Toolbar. 

 
Find Dialog Box 

2. Type the text you want to search for in the text box of the Find dialog box.  

3. Select the search options to limit your search:    

A. Match whole word only: limits the search to match only whole words. For example, if 

you search for the word Read, the word Reader will not be found.   

B. Match sense: finds only occurrence of the words that match the capitalization you type. 

For example, if you search for the word text, the words Text and TEXT will not be found.     

4.  Press the Find Next button, Find Previous button. Jumps to the first instance of the search 

term, which appears highlighted.  

5.  Select Edit > Find Again, or press the shortcut key F3 to begin searching for the next 

instances of the search item. 

6. Press Esc key to exit Find mode. 

Select and copy text from a PDF 

To copy a portion of text, click the Text Selection Tool  on the Toolbar, or select Tool > Text 

Selection Tool on Menu Bar and do the following: 

 Select a line of text: Move the cursor  toward a line of text you want to select. 
 Select a column of text: Put the cursor between the lines, move toward a column of text and 

draw a rectangle over it. 

 Select a word: Double click the word you want to select. 

 Select multiple paragraphs through pages, click at the start of the selection, scroll to the end 

of the selection without releasing your mouse. 

 Click between words or characters, when the cursor is flickering, press shift and click any 

area of the document. 

To Select all text, Press the keyboard shortcut Ctrl +A, or you can choose Edit > Select All 

Text. All of the text in document will be automatically copied to the clipboard. 



Copy image from a PDF 

Use the Snapshot tool to copy pictures from a PDF. 

 Select Tools > Snapshot, or you can click the Snapshot tool  on the Toolbar, the 

pointer changes into a Cross  automatically. 

 Click anywhere in the page to capture entire content displayed on the screen. 

 Hold the pointer over the image or text, or a combination of both and drag a rectangle 

around it. 

 You will be prompted that the selected area has been copied to the clipboard. The selected 

area is highlighted and copied automatically to the clipboard when you release the mouse 

button. 

 Paste the copied selection directly into other applications. 

Print  

If you receive a password protected PDF, enter the designated password to print the document. 

Some protected documents have restrictions that prevent you from printing, editing, or copying 

content in the document. If a document has restrictions on printing, contact the author. 

Print Setup 

The Print Setup dialog box allows you to select a printer and paper to be used. Also, you can 

change printer options like paper size and orientation in this dialog box. 

To invoke the standard printer setup dialog, select File > Print Setup… The following are the 

options within the Print Setup dialog box: 

 
The Print Setup Dialog Box 



 Format for: You can select your printer that you are going to use from the list of installed 

printers. 

 Paper Size:The size of the paper used by the printer. Some printers have many paper sizes 

(letter, legal, A3, A4, etc.), you can select the paper size you want. 

 Orientation: Ability to print the document in either Portrait (vertical) or in Landscape 

(horizontal) position. 

Print Dialog Box 

The Print dialog box is the last step before printing. You can change the printer in this dialog box 

as well. Be aware that changing the printer may affect the page setup if the new selected printer 

has a different paper size.,. 

The Print dialog box allows you to make a number of changes about how your document is 

printed. Follow the step-by-step descriptions in Print dialog box.  

To open the Print dialog box, select File > Print… 

 

The Print Dialog Box 

 Printer: You can select your printer from the list of installed printers. 

 Print Range: This option lets you print different parts of a PDF document. You can specify to 

print all pages, current page or selected certain pages to print. 

All: Prints all pages of a PDF document. 

Current Page: Prints the page that is visible in the current view. 

Page from/to:  Specifies the range of pages to print in the PDF document. Select or enter 

the page numbers in the fields. 



 Copies: Sets the number of copies you want to print. 

 Collate: Assembles the printouts in a proper numerical or logical order when printing several 

copies. This option will be disabled when printing just one copy. 

 Page Scaling: Reduces, enlarges, or divides pages when printing. You can select Fit Width, Fit 

Page, Fit Height and Actual Size. 

Keyboard shortcuts 

There are number of keyboard shortcuts that you can use to speed up your navigation within the 

Foxit Reader Classmate Edition. Some particularly important ones are listed below: 

Action Shortcut 

Open File Ctrl + O 

Zoom In Ctrl + “+” 

Zoom Out Ctrl + “ –“ 

Zoom To Ctrl + M 

Previous Page Page UP 

Next Page Page Down 

First Page Home 

Last Page End 

Go to Page Ctrl +G 

Go to nearby bookmark item Up Arrow, or Down Arrow 

Change automatically scrolling speed 
Shift +Scroll mouse wheel, or Ctrl + 

Up/Down Arrow 

Select All Text Ctrl + A 

Find  Ctrl + F 

Find Again F3 

Preferences Alt +Enter 

Exit Full Screen Mode Esc 
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